Problema con l'hard disk (e la valutazione di W7) [Archivio]

View Full Version : Problema con l'hard disk (e la valutazione di W7)

Xove Salve a tutti,

ho un problema su un portatile nuovo che non vorrei pregiudicasse la bontà dell'hard disk:

non riesco ad eseguire la valutazione delle componenti... si blocca sempre al punto della valutazione del disco.

Dopo svariati tentativi ed aver fatto lo scandisk su ogni partizione, ho lanciato il test da riga di comando, il risultato che ne viene sempre fuori è questo:

Errore: impossibile eseguire una valutazione corretta del disco.

Parametro non corretto.

Sapete darmi delucidazioni in merito?

Grazie.

Eress Per sicurezza fai un test all'hd con HDTUne o CrystaDiskInfo se hai la x64

Xove Con CrystaDiskInfo mi dà lo stato del disco come "buono", sole 69 ore di vita, poi.

Devo fare dei test specifici?

Grazie.

Eress Volendo potresti approfondire il test con l'utility messa a disposizione dal costruttore del tuo HD, la puoi trovare sul loro sito.

Xove Lo farò, supponendo che non ci siano errori hardware, da cosa può dipendere questo errore? :mc:

Eress Non saprei che dire, è la prima volta che sento una cosa del genere, hai provato con una ricerca sul web?

AMIGASYSTEM Credo ci sia un problema alla partizione, sicuramente eliminandole e creandole exnovo il problema dovrebbe sparire, se devi fare l'operazione ti consiglio anche di fare una formattazione lenta, in questo modo testi anche la bontà dell'Hardisk.

Xove Sì, ho effettuato una ricerca sul web e quei pochi messaggi che ho trovato a riguardo consigliavano gli scandisk o la reinstallazione di windows.

Eliminare e ricreare le partizioni (quasi 600gb di dati) su un portatile mi sembra un'operazione lunga e poco comoda, solamente a spostare i dati ci metterei ore ed ore (andata e ritorno), senza contare le configurazioni di tutti i programmi e dati, essendo un portatile non posso nemmeno spostare il disco per gestirlo da un altro computer funzionante.

AMIGASYSTEM Sì, ho effettuato una ricerca sul web e quei pochi messaggi che ho trovato a riguardo consigliavano gli scandisk o la reinstallazione di windows.

Eliminare e ricreare le partizioni (quasi 600gb di dati) su un portatile mi sembra un'operazione lunga e poco comoda, solamente a spostare i dati ci metterei ore ed ore (andata e ritorno), senza contare le configurazioni di tutti i programmi e dati, essendo un portatile non posso nemmeno spostare il disco per gestirlo da un altro computer funzionante.

Si evvero, oggi però puoi ancora farlo, se il problema si aggrava non credo che tu potrai più farlo.Rigurado lo scandisk hai dato l'opzione ripara il filesystem ? meglio se lo fai dal prompt della consol del DVD di Win7, in questo modo la partizione del sistema non sarà in uso e non occorrerà il suo smontaggio.

Xove Si evvero, oggi però puoi ancora farlo, se il problema si aggrava non credo che tu potrai più farlo.Rigurado lo scandisk hai dato l'opzione ripara il filesystem ? meglio se lo fai dal prompt della consol del DVD di Win7, in questo modo la partizione del sistema non sarà in uso e non occorrerà il suo smontaggio.

Il disco ha 70 ore di vita, il tool della casa non dà alcun messaggio d'errore, dice che è tutto in ordine, sono quindi quasi certo che l'hard disk non abbia alcun problema fisico.

Sì, gli scandisk con l'opzione l'ho già mandato, anche partendo dal DVD di W7 :)

AMIGASYSTEM Si anche io la penso come te, non è un problema fisico dell'hardsk, ma alla partizione, leggi QUI d) c'è un caso analogo su

Xove Avevo già analizzato quella discussione e non mi è stata utile purtroppo, formattare mi creerebbe almeno 20 ore di lavoro fisico sul computer, contando tutti i dati, le impostazioni, i programmi installati.

Xove Eseguendo il comando "winsat disk -scen 2009 -drive d:" è andato tutto bene.

Provvedo a creare una nuova partizione per il disco C, spostandone tutti i dati con robocopy. Speriamo l'operazione vada in porto.

Xove Formattato tutto, reinstallato Windows 7 ed ancora questo problema a presentarsi. Qualcuno sa darmi qualche spunto valido?

Grazie!

Eress Ma con le partizioni hai rimesso tutto come prima facendo un format all'originale, oppure hai modificato qualcosa?

Xove Ho "spostato" tutti i dati alla fine del disco, in diverse partizioni, i primi 100gb (di 698) li ho usati per reinstallare da zero windows 7, cosa che mi ha creato non pochi problemi, ora, appena terminata l'installazione ho dato il comando e l'errore si è ripresentato. Finisco di installare i driver per fare un'ultima prova ma sono veramente sorpreso...

Eress Ti capisco, io sarei anche leggermente inca....:D

A questo punto andando per esclusione non resta che un qualche tipo di strano problema al disco rigido

Xove Con 100 ore di vita? Con i problemi ai dischi rigidi... HO GIA' DATO! :D

Spero solo che sistemando i driver si compia il miracolo! :muro:

Eress Con 100 ore di vita? Con i problemi ai dischi rigidi... HO GIA' DATO! :D

Spero solo che sistemando i driver si compia il miracolo! :muro:

Ma non intendo un difetto grave, i soliti per cui cambiare l'hd, ma qualcosa di più misterioso. Comunque essendo il tuo pc nuovo un giro dalle parti dove l'hai comprato ce lo farei...io l'avrei già fatto :asd:

Xove L'ho comprato da un negozio online e tra pochi giorni devo portarmelo in ferie, quindi non se ne parla! :mc:

Xove Inoltre eseguendo il comando su altre partizioni (anche negli stessi settori dove invece ora mi dà errore) funziona tutto bene.

Quindi il problema deriva per forza da:

-Programmi/drivers/configurazione di Windows

-Partizione danneggiata

La seconda la escludo perché è la terza volta che la ricreo, con diversi tool (incluso quello di w7).

AMIGASYSTEM Vai sul sito del produttore dell'Hardisk e scarica la utility specifica per il controllo fisico del disco rigido, ogni produttore rilascia uno specifico software per testare gli hardisk, meglio se scarichi la versione ISO e crei il CD bottabile.Il fatto che il tuo Hardisk abbia 100 ore non significa niente, le assistenze me ne hanno sostituito tanti dopo solo pochi giorni di utilizzo.

Xove È Toshiba. Toshiba non rilascia alcun software a riguardo.

Torno a ripetere, tendo ad escludere totalmente l'errore fisico dell'hard disk dato che il comando funziona regolarmente su altre partizioni.

Eress Glie l'avevo già consigliata sta cosa, in effetti un HD se è difettoso lo è dall'inizio, però qualcosa no mi convince di questa situazione. Che modello di portatile hai? Sarà mica un problema di configurazione HW o anche di HW/SW o magari qualche altro componente difettoso...

AMIGASYSTEM Glie l'avevo già consigliata sta cosa, in effetti un HD se è difettoso lo è dall'inizio, però qualcosa no mi convince di questa situazione. Che modello di portatile hai? Sarà mica un problema di configurazione HW o anche di HW/SW o magari qualche altro componente difettoso...

Si in effetti l'errore è anomalo, può essere che le partizioni abbiano qualche problema, solo cancellando tutte le partizioni, compresa quella del recovery, seguita da una formattazione lenta darà un responso, una formattazione lenta non andrà mai a buon fine, se il disco rigido ha qualche problema fisico.

Xove PackardBell EasyNote LS11HR.

Ribadisco, l'HDD è in buono stato o comunque non dipende da esso il malfunzionamento del test.

Immaginate due partizioni, 50gb ciascuna su un disco ipotetico, C e D.

Avendo W7 sul disco C, dà responso negativo sul suo stesso disco mentre il test viene eseguito correttamente sul disco D.

Ho formattato, reinstallato, cambiato la la partizione sulla quale ho installato W7 (D, stavolta), ed il responso è stato l'esatto contrario.

Non vedo come possa essere un errore hardware, poi, potrei sbagliarmi, ovviamente!

AMIGASYSTEM PackardBell EasyNote LS11HR.

Ribadisco, l'HDD è in buono stato o comunque non dipende da esso il malfunzionamento del test.

Immaginate due partizioni, 50gb ciascuna su un disco ipotetico, C e D.

Avendo W7 sul disco C, dà responso negativo sul suo stesso disco mentre il test viene eseguito correttamente sul disco D.

Ho formattato, reinstallato, cambiato la la partizione sulla quale ho installato W7 (D, stavolta), ed il responso è stato l'esatto contrario.

Non vedo come possa essere un errore hardware, poi, potrei sbagliarmi, ovviamente!

La utility,no la devi scaricare dal produttore del PC, ma dal produttore dell'Hardisk, riguardo le formattazioni, la devi fare lenta,il DVD di Win7 non ha più questa modalità, la devi fare dal prompt o con uno strumento esterno come GParted.

Xove Forse non hai letto bene, il produttore dell'HDD è Toshiba. Non ha utility a riguardo.

Riguardo la formattazione, PERCHÈ farla?

Ti ho già risposto spiegandoti che in differenti partizioni, a Windows 7 installato nell'altra, rispettivamente, funziona, nella propria, quella dell'installazione no, quindi è un problema di configurazione.

AMIGASYSTEM Forse non hai letto bene, il produttore dell'HDD è Toshiba. Non ha utility a riguardo.

Riguardo la formattazione, PERCHÈ farla?

Ti ho già risposto spiegandoti che in differenti partizioni, a Windows 7 installato nell'altra, rispettivamente, funziona, nella propria, quella dell'installazione no, quindi è un problema di configurazione.

No Toshiba non fa Hardisk, vai in gestione periferiche e vedrai il suo produttore, se non vuoi smontarlo.Che funzioni su altre partizioni non vuol dire nulla, se hai qualche settore rovinato o altro nella parte iniziale dell'hardisk, le altre continueranno a funzionare per un pò di tempo, ma poi il problema si espanderà.Non do per certo che l'hardisk sia rotto, masolo eliminando tutte le partizioni, o usando il tools del produttore potrai capire se il problema è fisico.Come consigliato da Eress, se l'hardisk è nuovo, deve essere sostituito, hanno tutti un periodo di garanzia.

Xove Eviterò di smontare il mio notebook per questa volta.

Se Toshiba non fa hard disk allora corri subito a dirglielo, questo dev'essere un falso! (perdona l'ironia! :oink: ì)

Questo è il mio HDD.

AMIGASYSTEM Sinceramente non è avevo mai visto, se è realmente il tuo ci credo, di solito sui Toshiba che mi sono capitati, ho trovato altri marchi montati.

Xove Ma se ho scritto prima che il mio pc è un Packard Bell EasyNote LS11HR!!!

Questo PB monta un HARD DISK TOSHIBA (quello in immagine) e Toshiba non rilascia alcun software per l'analisi del suo disco.

E torniamo punto e a capo.

AMIGASYSTEM Ma se ho scritto prima che il mio pc è un Packard Bell EasyNote LS11HR!!!

Questo PB monta un HARD DISK TOSHIBA (quello in immagine) e Toshiba non rilascia alcun software per l'analisi del suo disco.

E torniamo punto e a capo.

Scusa volevo scrivere "Packard Bell", comunque non è possibile deve averlo, provo a cercarlo pure io, quando ho avuto problemi, con altri marchi, ho sempre trovato il rispettivo tools. QUI trovi un bel tutorial sulle anomalie degli Hardisk, ho sempre il dubbio che gli Hardisk Toshiba siano rimarchiati e che siano Hitachi o altro.

AMIGASYSTEM QUI trovi tutti i Tools disponibili di vario marchio, come riportato nel link allegato: Toshiba does not provide diagnostic tools for hard drives, currently, quindi nisba, conferma, nessun software per la diagnosi, la garanzia vale 3 anni ed 1 anno per gli Hardisk USB 2.0 Esterni.

Xove Come dicevo, infatti! :)

Torno a ribadire il concetto, è al 99,9% un errore software.

C'è solo da capire qual è, leggendo sui forum Microsoft, la maggior parte delle persone risolve reinstallando da zero Windows 7 (già fatto) oppure, se l'errore compare nell'utilizzo quotidiano del pc, più avanti, grazie a reinstallazioni/rimozioni di alcuni software.

Purtroppo il sistema è pulito e non riesco a capacitarmi di cosa possa essere a darlo!

AMIGASYSTEM L'unica cosa per essere sicuri che sia un problema software, è quello di cancellare tutte le partizioni, solo così potrai capire se il problema è software o hardware, se usi GParted per piallare tutto e formattare lentamente l'hardisk, avrai la certezza della bontà del tuo disco rigido.

Xove Se dovessi farlo, sarà dopo agosto, non posso permettermi ora di "buttare" tutto questo tempo nello spostare oltre 550gb di dati :stordita:

Cercherò ancora sui software...

Grazie comunque del tuo supporto!

Xove Ho fatto una formattazione a basso livello (che fatica spostare i dati).

Il risultato è sempre quello, ergo, errore d'impostazione software. :mad:

Eress Dunque tu hai un pc oem col OS preinstallato, però hai recuperato l'immagine originale oppure hai cambiato tutto?

Potrebbe trattarsi di qualche applicazione/impostazione oem che crea il problema. Anch'io ho avuto un pc oem per esempio, che in anni di utilizzo non è mai riuscito a creare un punto di ripristino automatico, era dovuto sicuramente a qualche conflitto col sw oem. Per tutto il resto ha sempre funzionato perfettamente. basta poco, con la complessa configurazione sommata OS+SW+SW oem può succedere qualche problema o problemino.

Xove Retail, Windows 7 Ultimate 64 bit.

Che rabbia però! :sofico:

Xove Up.

vBulletin® v3.6.4, Copyright ©2000-2022, Jelsoft Enterprises Ltd.

Leave A Comment